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Introduction

As a computer engineer, you probably work with more complex software than Microsoft Word
on a regular basis. That being said, Word contains more utility than you might expect. From
automatically managing the numbering of your captions to creating macros to automate tasks,
Microsoft Word has a nhumber of, at times non-obvious, tools to assist in creating your
documents. This manual will hopefully aid you in getting as much out of Microsoft Word 2010
as possible, spanning the spectrum from basic document necessities to more niche software

functions.
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Compare Different Versions of a Document

Word contains features that allow you to quickly review differences between document
versions, helping you stay organized.

Turning on Compare
1. Click on the “Compare” button in the Review tab, and then click “Compare.”

2. Select the two documents you wish to compare in the menu that opens, and then press
“OK."

Compare Documents ? x

Criginal document Revised document

| M & || =
abel changes with I:I Label changes with I:I

=
-—

3. Several different windows open, one for the old and new versions of your document, one
with both versions combined, and another detailing what was deleted or inserted.

Main document changes and comments

Deleted Ian

The quick brown fox jumps over the lazy dog. The quick brown fox
jumps over the lazy dog. The quick brown fox jumps over the lazy dog.
The quick brown fox jumps over the lazy dog. The quick brown fox
jumps over the lazy dog. The quick brown fox jumps over the lazy dog.
The quick brown fox jumps over the lazv dog. The quick brown fox
jumps over the lazy dog. The quick brown fox jumps over the lazy dog.
The quick brown fox jumps over the lazy dog. The quick brown fox
Jjumps over the lazy dog. The quick brown fox jumps over the lazy dog.

Inserted Ian
Lorem ipsum dolor sit amet, consectetur adipiscing elit. sed do
eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim
ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut
aliquip ex ea commodo consequat. Duis aute irure dolor in
reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla
pariatur. Excepteur sint occaecat cupidatat non proident, sunt in culpa
qui officia deserunt mollit anim id est laborum."”

Header and footer changes

(nane)

g
:
g
g

{none)

Header and footer text box changes
{none)

Footnote changes

{none)

g
§

{nane)

Figure 1. A window that opens detailing the specific edits made.
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Compared Decument X

Example Document

x mps overthe lazms- dos Tha guiek 3
7 5° k! T F

= Tha gui
5° k! T E

t icle brovwm fox ]'HFH}BS overthe ]EE" deg.

e umne avrar tha lo=:

=]

Lorem ipsum dolor sit amet. consectetur adipiscing elit. sed do eiusmod tempor incididunt ut labore et dolore magna aligua. Ut
enim ad minim veniam. guis nostrud exercitation ullameo laboris nisi ut aliguip ex ea commoedo consequat. Duis aute irure dolor in
reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla pariatur. Excepteur sint occaecat cupidatat non proident. sunt in
culpa qui officia deserunt mollit anim id est laborum "

Figure 2. Each version is combined into one, with strikethroughs for deleted content.

Note: If you do not see multiple windows opening, press “Compare” in the Review tab, and
then select “Show Source Documents” and click on which versions you wish to view.

4. Compare each document as necessary. New additions are in red, while deleted content has

a strikethrough mark running through it, and all changed sections have a black line along
the lefthand border.

Note: When these windows open, they are in a new document. You are no longer in the
original document you clicked “Compare” in.
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Hanging Indents

A hanging indent creates an indent on every line in a paragraph except the first. Hanging
indents are important parts of different citation standards that allow the reader to quickly
identify the various sources used.

Creating a Hanging Indent
1. Highlight the paragraph that you wish to give a hanging indent to.

2. Open the dialogue box in the Paragraph section under the Home tab.

Home Insert Page Layout References Mailings Review View Add-Ins Acrobat
=0 ¥ ocut o e [ g
J . TrebuchetMs ~ |11~ A" o7 | Aa~ | 8, =~ i=-%= | EE | 4] | O
B =3 Copy
Paste = 2 L2872 . A== == = - i
- # Format Painter ST =— == =l= = = |+ . At
Clipboard I Font [ Paragraph I

3. Change the drop-down menu from (none) to Hanging under the Special drop-down menu,
on the Indents and Spacing tab.

Paragraph 7 ot

Indents and Spacing  Line and Page Breaks

General
Alignment: Left w
Qutline level; |Body Text S
Indentation
Left: o" =
Right: o 5 <

[ Mirror indents

Spadng
Before: 0pt = Line spacding: At
After: wpt Single w z

[] bon't add space between paragraphs of the same style

4. To the right of the Special drop-down menu, select your preferred indentation amount; the
default and the amount most citation standards require is .5’

Note: An alternative way to access the Paragraph dialog box is to right-click on the page, and

select “Paragraph.” You will still need to highlight the text you want to add a hanging
indent to first.
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Macros

Macros allow you to automate repetitive tasks, potentially saving large amounts of time. First

you must obtain a macro file, which you can create yourself in Word. Then you must run the
file.

Creating Macros
1. In the View tab, click on the arrow under “Macros.”

View Add-Ins Acrobat

1e Page | ] View Side by Side %
1o Pages : | 4% Synchronous Scrolling |
Mew  Arrange Split Switch

ge Width | window Al +4 Reset Window Position | windows =
Window

:; Wiew Macros
E Becord Macro...

(L

2. Click “Record Macros.”

3. Title your Macro and select whether you want it available in all documents or only this
particular document, and then click “OK.”

Recard Macro 7 oo

Macro name:
Macros

Agsign macro to

é?k Button @ keyboard
[me]

Store macro in:

All Documents (Mormal. dotm) W

Description:

Carce

4. Edit your document in the way you would like your macro to run.

5. Click the arrow under “Macros” and click “Stop Recording” when you are finished creating
your macro.
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Note: In the menu under “Macros,” you can pause the macro instead of needing to stop it
entirely.

Running Macros

1. Click on the arrow under “Macros” and select “View Macros.”
Macros ? >
Macro name:

Macrol Run
Macro2 Step Into
Macro3
Macro4 Edit
Create
Delete
Organizer...
Macros in: | All active templates and documents e
Description:
Cancel

2. Select your macro from the list and click “Run.” Your macro performs the steps you made

while recording it.
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Creating Tables

Word provides tools to quickly create and re-size tables. It also allows you to cross-reference
the different tables within your document, so you can more easily keep track of your tables.

Creating Tables

1. Click the Insert tab, and then click “Table,” which opens the Table menu.

“Home Insert Page Layout References Mailings Review
N EHBP ™l o
= = Kbl = fai-+

Table

Cover Blank Page Picture Clip Shapes SmartArt Chart Screenshot
Page~ Page Break Art - -

Pages Insert Table ions

I o

R O
0
LOOO0O00006
R
Insert Table...

Draw Table

Conyert Text to Table...

Excel Spreadshest

sl B E

Quick Tables 3

2. Click “Insert Table.”

3. Specify the amount of rows and columns in your table, and then click “Ok.”

Insert Table ? *
Table size
Mumber of columns: 5 3
Mumber of : 2 = .
e Note: You can also create tables from the menu in step
AutoFit behavior 1 by moving your cursor over your desired table
@) Fixed column width: | Auto - dimensions; this can only create up to a 10x8
O AutoFit to contents table however.
() AutoFit to window

[] remember dimensions for new tables

Canc

10
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Adding Rows or Columns
1. Click inside the adjacent cell to where you want to add your row or column.

2. Right click in this cell and select “Insert” and then the option that corresponds to what you
want to add to the table.

Times New Rom ~ 12~ A" 57 = iE

B IE=E®¥-A-&-|E-J
* i
&
Ea
({4 Paste Options:
Ei
Insert v | HH  Insert Columns to the Left
Delete Cells... - Insert Columns to the Right
Select 4 ﬁ Insert Rows Above
B split Cells... ﬁ Insert Rows Below
= Insert Cells...

IQ] Borders and Shading...

Note: You can add multiple rows or columns at a time this way by clicking and dragging your
cursor so the amount of rows or columns selected is equal to the amount you wish to
add.

Here, clicking “add columns” would add three new columns.

11
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Finding and Replacing Terms

Microsoft Word contains a method to quickly look up a given search term in your document.
This also allows you to replace all instances of this search term with another.

How to Find and Replace

1. Press the View tab, and make sure the box titled “Navigation Pane” is checked. This opens
the search tool on the left hand of Word.

ME Insert Page Layout References Mailings Review
| Ruler Q%
[ Gridlines

Zoom 100%

Reading Layout I | ¥/ Navigation Pqne =] Page Width
Document Views | Show | Zoom |

View

=
©
i

2. Click on the arrow in the right of the search bar that appears and select “Replace”

o 9-0 s

Mavigation v X

Search Document 2= I
= = Dptions...
ERE= 1

% Advanced Find...

|'|
This document does not | »ac Replace.

contain headings. = GoTo

To create navigation tabs, Find:
create headings in your

document by applying &l Graphics
Heading 5tyles. 7 Tables
TC  Equations

AR Footnotes/Endnotes

A Comments 3

3. Click on the Replace tab in the new window if you are not in it already.

12
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Find and Replace ? o4
Find Replace GoTo

Find what: e

Replace with: w

=< Less Cancel

Search Options

Search: | All W

[ ] Match case [] Match prefix

[ ] Find whale words only [] Match suffix

[ ] use wildcards

[ ] sounds like (English) [] 1gnere punctuation characters

] Find all word forms {English) ] 1gnore white-space characters
Replace

Format - Spedal =

4. Type in the word or search term you wish to search for under the “Find what” field, as well
as the word you wish to replace it with under the “Replace with” field.

5. Use the “Find Next” button to selectively search for the term you wish to replace, or press
“Replace all” to replace each instance of your term with the one you have chosen.

Note: Pressing Ctrl + F is a convenient shortcut to open the Navigation Pane.

13
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Captions
Word’s built in caption tool helps you keep your image descriptions in order by automatically

naming and numbering your graphics. If you have many images in your document, it can be
difficult to rename or renumber every single one manually if you add or remove an image.

Insert a Caption

1. Click on the figure you wish to add a caption to.

2. Open the “References” tab and select “Insert Caption.”

Home Insert Page Layout References Mailings Review Wiew Add-Ins Acrobat
|Ep Add Text = .,_[';'] Insert Endnote 1& :ﬂ Manage Sources :dj 2% Insert Table of Figures
=i Update Table ﬁﬁ MNext Footnote - — h.ﬁ:», Style: APA Fiftt = =If Update Table
Table of Insert Insert o Insert
Contents = Footnote Q Show Notes Citation = ﬁj Bibliography « Caption |1 Cross-reference
Table of Contents Footnotes P Citations & Bibliography Captions

3. Select which type of graphic you are adding a caption to in the “Label” drop-down menu,
and whether to add this label above or below the graphic in the “Position” menu.

Caption ? X

Caption:

Figure 1 |
Options Note: You can also access the “Caption”

Label: | Figure e window by right- clicking on a

Position: | Below selected item v graphic and selecting “Insert Caption.”
[] Exdude label from caption

Mew Label... Mumbering...

AutoCaption... Cancel

Changing the Label

You may want to give your graphic a description other than “figure,” “equation,” or “table.”

1. Open the caption menu.

2. Click “New Label” and type your preferred description.

14
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Word allows you to number your graphics with alternative types of numbering systems, such

as Roman numerals.

1. Open the caption menu.

2. Click the “Numbering” button.

3. Use the drop-down menu under “Format” to select a numbering system.

Capticn Mumbering
Format:

[ ] Indude chapter number
Chapter starts with style

Use separator:

Heading 1
(hyphen)

Examples: Figure II-1, Table 1-A

Cance

15



Microsoft Word for Engineers ‘

Equations

Word has a variety of settings related to using equations. Within the Equation tools there is
also a list of symbols for convenient access, and pre-made math structures. You can also
change how the equations appear with respect to the surrounding text.

Inserting Equations

1. Click the “Insert” tab, and then click on the (pi) symbol (not the arrow below it, which
merely opens a handful of built-in equation structures) to access the “Equation” tools.

A = 4 A= 2% Signature Line ~ Q :g
——— Fd

—— [5) Date & Time
Text Quick WordArt Drop " ) quation jymbol | Embed
Cap ~ §g Object - - - Flash

Box~ Parts~ i
Text Symbols Flash

2. Type your equation into the box that appears.
3. Type your desired value into the blank boxes in the eType equation here.quations.

Note: Your equations can either have “Inline” or “Display” formatting, meaning they will
function similar to regular text, or stand apart from it, respectively.

7 : . . .
5 Example of an equation with “Inline” formatting.

Example of an equation with “Display” formatting.
7

9

Changing “Inline” or “Display” Formatting
1. Click on your equation. An arrow appears on the right side of the equation.

2. Click this arrow, and in the drop down menu that opens, select either “Change to Inline” or
“Change to Display.”

16
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ﬁy=3x+5!

q[ Save as Mew Equation...

Note: If you do not see your option listed, then you

e Professional
are already on that setting.

i

€% Linear

iy

Change to Inline

Justification 4

Inserting Structures into Equations

1. Click on your equation.

2. Find the structure you wish to insert into your equation from the Equation Tools menu and
click on it.

J Design |
" L X X - . . . 10
AE . 5 efax L & 0y see G Jmo A [

EI — | Fraction S5cript Radical Integral Large  Bracket Function Accent Limit and Cperator Matrix
i - - - - Cperator = - - - Log~ - -

Structures

3. Type your desired values into the blank boxes of the structure.

17
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Numbering Pages in Word

Word has several options when it comes to numbering pages, depending on where you want
the page numbers to appear and on which number you want them to begin.

How to Add Numbers to a Page

1. Double click near the very top or bottom of your page to bring up the “Header and Footer”
toolbar (see Figure 1).

2. Select “Page Number” and then select either “Top of Page” or “Bottom of Page”
depending on where you want the page numbers to appear.

3. Select your desired formatting preferences in the menu that appears.

Note: To open the header and footer Toolbar,
click in the general area above the red line
near the top of the document, or below
the red line near the bottom the red line
won’t appear in your document and is only
for example).

i |

Figure 3.

18
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Tracking Document Changes

Word includes helpful features to keep track of what changes are made to a document. When
“Track Changes” is selected, all deleted text will have a line through it, and all additional
added text will be of another color than black, depending on the author. You can then decide
whether to incorporate these changes into the document or not.

Turning “Track Document Changes” On

1. In the Review tab, click the pencil and paper icon above the text that says “Track
Changes.”

Home Insert Page Layout References Mailings Review View Add-Ins
# = ABC Y ol =
B e o o = =
v [ B3 % ¥ @t
Spelling & Research Thesaurus Word | Translate Language MNew Delete Previous MNext Track
Grammar Count < = Comment Changes =
Proofing Language Comments

2. Type into, or delete from the sections of your document you wish to change.

Accepting or Rejecting Changes
1. Click on the part of your document you wish to begin accepting or rejecting changes from.

2. Click the icon above either the text “Accept” or “Reject” in the Review tab, depending on
whether you want to keep the changes or not. Word keeps moving to the next edit.

=4 'flj Final: Show Markup < \%v @ "1") Previous
= 2 show Markup ~ 2} Next
Track Accept Reject

Changes = ,E Reviewing Pane - -
Tracking Changes

3. Continue for all the edits you wish to change.

Note: To move onto the next or previous edit without changing your current one, use either
the “Previous” or “Next” buttons next to the “Accept” and “Reject” buttons.

19
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Accepting or Rejecting All Changes at Once
1. In the Review tab, click the arrow below either “Accept” or “Reject.”
2. Click the bottom option in the menu that appears.
@ % Previous j
3} Next
Accept | Reject Compare

| - |

!ﬁ' Accept and Move to MNext

i . —
¥ | Accept Change

Accept All Changes Shown

| Accept All Changes in Document |

20



